What’s Vulnerable › Vulnerabilities
CVE-2023-1543: Insufficient Session Expiration in answerdev/answer
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-21 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository answerdev/answer prior to 1.0.6.
Affected products
- answerdev/answer: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: answerdev/answer 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/answerdev/answer/commit/cd742b75605c99776f32d271c0a60e0f468e181c
- https://huntr.dev/bounties/f82388d6-dfc3-4fbc-bea6-eb40cf5b2683
- https://github.com/answerdev/answer/commit/cd742b75605c99776f32d271c0a60e0f468e181c
- https://huntr.dev/bounties/f82388d6-dfc3-4fbc-bea6-eb40cf5b2683
Get alerted when CVE-2023-1543 or the next vulnerability affects your stack