What’s Vulnerable › Vulnerabilities
CVE-2023-1549: Ad Inserter < 2.7.27 - Admin+ PHP Object Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 16.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-15 · updated 2026-06-17
Description
The Ad Inserter WordPress plugin before 2.7.27 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Injection when a suitable gadget is present
Affected products
- Ad Inserter: before 2.7.27 — fixed in 2.7.27
How to fix
Upgrade to a fixed version: Ad Inserter 2.7.27. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c94b3a68-673b-44d7-9251-f3590cc5ee9e
- https://wpscan.com/vulnerability/c94b3a68-673b-44d7-9251-f3590cc5ee9e
Get alerted when CVE-2023-1549 or the next vulnerability affects your stack