What’s Vulnerable › Vulnerabilities
CVE-2023-1554: Quick Paypal Payments < 5.7.26.4 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The Quick Paypal Payments WordPress plugin before 5.7.26.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Fullworks Quick Paypal Payments: before 5.7.26.4 — fixed in 5.7.26.4
How to fix
Upgrade to a fixed version: Fullworks Quick Paypal Payments 5.7.26.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0d247a3d-154e-4da7-a147-c1c7e1b5e87e
- https://wpscan.com/vulnerability/0d247a3d-154e-4da7-a147-c1c7e1b5e87e
Get alerted when CVE-2023-1554 or the next vulnerability affects your stack