What’s Vulnerable › Vulnerabilities
CVE-2023-1573: DataGear Graph Dataset cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-22 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in DataGear up to 1.11.1 and classified as problematic. This issue affects some unknown processing of the component Graph Dataset Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-223565 was assigned to this vulnerability.
Affected products
- DataGear: through 1.11.1
References
- https://github.com/datageartech/datagear/releases/tag/v1.12.0
- https://github.com/yangyanglo/ForCVE/blob/main/2023-0x04.md
- https://vuldb.com/?ctiid.223565
- https://vuldb.com/?id.223565
- https://github.com/datageartech/datagear/releases/tag/v1.12.0
- https://github.com/yangyanglo/ForCVE/blob/main/2023-0x04.md
- https://vuldb.com/?ctiid.223565
- https://vuldb.com/?id.223565
Get alerted when CVE-2023-1573 or the next vulnerability affects your stack