What’s Vulnerable › Vulnerabilities
CVE-2023-1596: tagDiv Composer < 4.0 - Reflected Cross-site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-15 · updated 2026-06-17
Description
The tagDiv Composer WordPress plugin before 4.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- tagDiv Composer: before 4.0 — fixed in 4.0
How to fix
Upgrade to a fixed version: tagDiv Composer 4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/cada9be9-522a-4ce8-847d-c8fff2ddcc07
- https://wpscan.com/vulnerability/cada9be9-522a-4ce8-847d-c8fff2ddcc07
Get alerted when CVE-2023-1596 or the next vulnerability affects your stack