What’s Vulnerable › Vulnerabilities
CVE-2023-1597: tagDiv Cloud Library < 2.7 - Unauthenticated Arbitrary User Metadata Update to Privilege Escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The tagDiv Cloud Library WordPress plugin before 2.7 does not have authorisation and CSRF in an AJAX action accessible to both unauthenticated and authenticated users, allowing unauthenticated users to change arbitrary user metadata, which could lead to privilege escalation by setting themselves as an admin of the blog.
Affected products
- tagDiv Cloud Library: before 2.7 — fixed in 2.7
How to fix
Upgrade to a fixed version: tagDiv Cloud Library 2.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4eafe111-8874-4560-83ff-394abe7a803b
- https://wpscan.com/vulnerability/4eafe111-8874-4560-83ff-394abe7a803b
Get alerted when CVE-2023-1597 or the next vulnerability affects your stack