What’s Vulnerable › Vulnerabilities
CVE-2023-1614: WP Custom Author URL < 1.0.5 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Custom Author URL WordPress plugin before 1.0.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- WP Custom Author URL: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: WP Custom Author URL 1.0.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/56abd1e2-0ea9-47f7-9a1b-2093ac15d39c
- https://wpscan.com/vulnerability/56abd1e2-0ea9-47f7-9a1b-2093ac15d39c
Get alerted when CVE-2023-1614 or the next vulnerability affects your stack