What’s Vulnerable › Vulnerabilities

CVE-2023-1621

Description

An issue has been discovered in GitLab EE affecting all versions starting from 12.0 before 15.10.5, all versions starting from 15.11 before 15.11.1. A malicious group member may continue to commit to projects even from a restricted IP address.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.10.5, 15.11.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1621 or the next vulnerability affects your stack