What’s Vulnerable › Vulnerabilities
CVE-2023-1649: ChatBot < 4.5.1 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The AI ChatBot WordPress plugin before 4.5.1 does not sanitise and escape numerous of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.5.1 — fixed in 4.5.1
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.5.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ea806115-14ab-4bc4-a272-2141cb14454a
- https://wpscan.com/vulnerability/ea806115-14ab-4bc4-a272-2141cb14454a
Get alerted when CVE-2023-1649 or the next vulnerability affects your stack