What’s Vulnerable › Vulnerabilities
CVE-2023-1650: ChatBot < 4.4.7 - Unauthenticated PHP Object Injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 34.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-502
Description
The AI ChatBot WordPress plugin before 4.4.7 unserializes user input from cookies via an AJAX action available to unauthenticated users, which could allow them to perform PHP Object Injection when a suitable gadget is present on the blog
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.4.7 — fixed in 4.4.7
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.4.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7d7fe498-0aa3-4fa7-b560-610b42b2abed
- https://wpscan.com/vulnerability/7d7fe498-0aa3-4fa7-b560-610b42b2abed
Get alerted when CVE-2023-1650 or the next vulnerability affects your stack