What’s Vulnerable › Vulnerabilities
CVE-2023-1660: ChatBot < 4.4.9 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
Description
The AI ChatBot WordPress plugin before 4.4.9 does not have authorisation and CSRF in a function hooked to init, allowing unauthenticated users to update some settings, leading to Stored XSS due to the lack of escaping when outputting them in the admin dashboard
Affected products
- quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services: before 4.4.9 — fixed in 4.4.9
How to fix
Upgrade to a fixed version: quantumcloud WPBot – AI ChatBot for Live Support, Lead Generation, AI Services 4.4.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1a5cbcfc-fa55-433a-a76b-3881b6c4bea2
- https://wpscan.com/vulnerability/1a5cbcfc-fa55-433a-a76b-3881b6c4bea2
Get alerted when CVE-2023-1660 or the next vulnerability affects your stack