What’s Vulnerable › Vulnerabilities
CVE-2023-1669: SEOPress < 6.5.0.3 - Admin+ PHP Object Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 17.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-02 · updated 2026-06-17
- Weakness: CWE-502
Description
The SEOPress WordPress plugin before 6.5.0.3 unserializes user input provided via the settings, which could allow high-privilege users such as admin to perform PHP Object Injection when a suitable gadget is present.
Affected products
- SEOPress: before 6.5.0.3 — fixed in 6.5.0.3
How to fix
Upgrade to a fixed version: SEOPress 6.5.0.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fb8791f5-2879-431e-9afc-06d5839e4b9d
- https://wpscan.com/vulnerability/fb8791f5-2879-431e-9afc-06d5839e4b9d
Get alerted when CVE-2023-1669 or the next vulnerability affects your stack