What’s Vulnerable › Vulnerabilities
CVE-2023-1701: Cross-site Scripting (XSS) - Reflected in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository pimcore/pimcore prior to 10.5.20.
Affected products
- pimcore/pimcore: before 10.5.20 — fixed in 10.5.20
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.20. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/2b997737dd6a60be2239a51dd6d9ef5881568e6d
- https://huntr.dev/bounties/64f943c4-68e5-4ef8-82f6-9c4abe928256
- https://github.com/pimcore/pimcore/commit/2b997737dd6a60be2239a51dd6d9ef5881568e6d
- https://huntr.dev/bounties/64f943c4-68e5-4ef8-82f6-9c4abe928256
Get alerted when CVE-2023-1701 or the next vulnerability affects your stack