What’s Vulnerable › Vulnerabilities
CVE-2023-1704: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.20.
Affected products
- pimcore/pimcore: before 10.5.20 — fixed in 10.5.20
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.20. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/295f5e8d108b68198e36399bea0f69598eb108a0
- https://huntr.dev/bounties/84419c7b-ae29-401b-bdfd-5d0c498d320f
- https://github.com/pimcore/pimcore/commit/295f5e8d108b68198e36399bea0f69598eb108a0
- https://huntr.dev/bounties/84419c7b-ae29-401b-bdfd-5d0c498d320f
Get alerted when CVE-2023-1704 or the next vulnerability affects your stack