What’s Vulnerable › Vulnerabilities
CVE-2023-1707
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-13 · updated 2026-06-17
- Weakness: CWE-203
Description
Certain HP Enterprise LaserJet and HP LaserJet Managed Printers are potentially vulnerable to information disclosure when IPsec is enabled with FutureSmart version 5.6.
Affected products
- HP Inc. HP FutureSmart: before 5.6.0.2; before 5.6.0.1 — fixed in 5.6.0.1, 5.6.0.2
How to fix
Upgrade to a fixed version: HP Inc. HP FutureSmart 5.6.0.1, 5.6.0.2. Check the vendor advisory for mitigations.
References
- https://support.hp.com/us-en/document/ish_7905330-7905358-16/hpsbpi03838
- https://support.hp.com/us-en/document/ish_7905330-7905358-16/hpsbpi03838
Get alerted when CVE-2023-1707 or the next vulnerability affects your stack