What’s Vulnerable › Vulnerabilities

CVE-2023-1708

Description

An issue was identified in GitLab CE/EE affecting all versions from 1.0 prior to 15.8.5, 15.9 prior to 15.9.4, and 15.10 prior to 15.10.1 where non-printable characters gets copied from clipboard, allowing unexpected commands to be executed on victim machine.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.8.5, 15.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1708 or the next vulnerability affects your stack