What’s Vulnerable › Vulnerabilities
CVE-2023-1730: SupportCandy < 3.1.5 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 40.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-02 · updated 2026-06-17
- Weakness: CWE-89
Description
The SupportCandy WordPress plugin before 3.1.5 does not validate and escape user input before using it in an SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks
Affected products
- SupportCandy: before 3.1.5 — fixed in 3.1.5
How to fix
Upgrade to a fixed version: SupportCandy 3.1.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/44b51a56-ff05-4d50-9327-fc9bab74d4b7
- https://wpscan.com/vulnerability/44b51a56-ff05-4d50-9327-fc9bab74d4b7
Get alerted when CVE-2023-1730 or the next vulnerability affects your stack