What’s Vulnerable › Vulnerabilities
CVE-2023-1733
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-400
Description
A denial of service condition exists in the Prometheus server bundled with GitLab affecting all versions from 11.10 to 15.8.5, 15.9 to 15.9.4 and 15.10 to 15.10.1.
Affected products
- GitLab: from 11.10.0 before 15.8.5; from 15.9.0 before 15.9.4; 15.10.0 — fixed in 15.8.5, 15.9.4
How to fix
Upgrade to a fixed version: GitLab 15.8.5, 15.9.4. Check the vendor advisory for mitigations.
References
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-1733.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/392665
- https://hackerone.com/reports/1723124
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-1733.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/392665
- https://hackerone.com/reports/1723124
Get alerted when CVE-2023-1733 or the next vulnerability affects your stack