What’s Vulnerable › Vulnerabilities
CVE-2023-1753: Weak Password Requirements in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-31 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/f612a72494080e04947da7028340fee4493fe8a5
- https://huntr.dev/bounties/01d6ae23-3a8f-42a8-99f4-10246187d71b
- https://github.com/thorsten/phpmyfaq/commit/f612a72494080e04947da7028340fee4493fe8a5
- https://huntr.dev/bounties/01d6ae23-3a8f-42a8-99f4-10246187d71b
Get alerted when CVE-2023-1753 or the next vulnerability affects your stack