What’s Vulnerable › Vulnerabilities
CVE-2023-1756: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/ca75f4688a8b0f14d5d0697b9f4b6ea66088f726
- https://huntr.dev/bounties/e495b443-b328-42f5-aed5-d68b929b4cb9
- https://github.com/thorsten/phpmyfaq/commit/ca75f4688a8b0f14d5d0697b9f4b6ea66088f726
- https://huntr.dev/bounties/e495b443-b328-42f5-aed5-d68b929b4cb9
Get alerted when CVE-2023-1756 or the next vulnerability affects your stack