What’s Vulnerable › Vulnerabilities
CVE-2023-1760: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/56295b54062a284020fccce12a5044f9fa7d2770
- https://huntr.dev/bounties/2d0ac48a-490d-4548-8d98-7447042dd1b5
- https://github.com/thorsten/phpmyfaq/commit/56295b54062a284020fccce12a5044f9fa7d2770
- https://huntr.dev/bounties/2d0ac48a-490d-4548-8d98-7447042dd1b5
Get alerted when CVE-2023-1760 or the next vulnerability affects your stack