What’s Vulnerable › Vulnerabilities
CVE-2023-1761: Cross-site Scripting in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/128ef85f8e3ab7869d3107aa4d0b6867b53391d7
- https://huntr.dev/bounties/24c0a65f-0751-4ff8-af63-4b325ac8879f
- https://github.com/thorsten/phpmyfaq/commit/128ef85f8e3ab7869d3107aa4d0b6867b53391d7
- https://huntr.dev/bounties/24c0a65f-0751-4ff8-af63-4b325ac8879f
Get alerted when CVE-2023-1761 or the next vulnerability affects your stack