What’s Vulnerable › Vulnerabilities
CVE-2023-1762: Improper Privilege Management in thorsten/phpmyfaq
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-31 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/ae6c1d8c3eab05d6e2227c7a9998707f4f891514
- https://huntr.dev/bounties/3c2374cc-7082-44b7-a6a6-ccff7a650a3a
- https://github.com/thorsten/phpmyfaq/commit/ae6c1d8c3eab05d6e2227c7a9998707f4f891514
- https://huntr.dev/bounties/3c2374cc-7082-44b7-a6a6-ccff7a650a3a
Get alerted when CVE-2023-1762 or the next vulnerability affects your stack