What’s Vulnerable › Vulnerabilities
CVE-2023-1806: WP Inventory Manager < 2.1.0.12 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
Description
The WP Inventory Manager WordPress plugin before 2.1.0.12 does not sanitise and escape the message parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as administrators.
Affected products
- WP Inventory Manager: before 2.1.0.12 — fixed in 2.1.0.12
How to fix
Upgrade to a fixed version: WP Inventory Manager 2.1.0.12. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/38d99c7d-2d10-4910-b95a-1cb545b813c4
- https://wpscan.com/vulnerability/38d99c7d-2d10-4910-b95a-1cb545b813c4
Get alerted when CVE-2023-1806 or the next vulnerability affects your stack