What’s Vulnerable › Vulnerabilities
CVE-2023-1817
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
Description
Insufficient policy enforcement in Intents in Google Chrome on Android prior to 112.0.5615.49 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Debian Linux: 11.0
- Fedoraproject Fedora: 36, 37
- Google Chrome: before 112.0.5615.49 — fixed in 112.0.5615.49
How to fix
Upgrade to a fixed version: Google Chrome 112.0.5615.49. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/04/stable-channel-update-for-desktop.html
- https://crbug.com/1418061
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FG3CRADL7IL5IHK4NCHG4LAYLKHFXETX/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HO3QZY4UQFP4XNF43ILMVVOABMB7KAQ5/
- https://security.gentoo.org/glsa/202309-17
- https://www.debian.org/security/2023/dsa-5386
- https://chromereleases.googleblog.com/2023/04/stable-channel-update-for-desktop.html
- https://crbug.com/1418061
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FG3CRADL7IL5IHK4NCHG4LAYLKHFXETX/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/HO3QZY4UQFP4XNF43ILMVVOABMB7KAQ5/
- https://security.gentoo.org/glsa/202309-17
- https://www.debian.org/security/2023/dsa-5386
Get alerted when CVE-2023-1817 or the next vulnerability affects your stack