What’s Vulnerable › Vulnerabilities

CVE-2023-1825: Insertion of Sensitive Information Into Sent Data in GitLab

Description

An issue has been discovered in GitLab EE affecting all versions starting from 15.7 before 15.10.8, all versions starting from 15.11 before 15.11.7, all versions starting from 16.0 before 16.0.2. It was possible to disclose issue notes to an unauthorized user at project export.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.10.8, 15.11.7, 16.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-1825 or the next vulnerability affects your stack