What’s Vulnerable › Vulnerabilities
CVE-2023-1837
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-23 · updated 2026-06-17
- Weakness: CWE-306
Description
Missing Authentication for critical function vulnerability in HYPR Server allows Authentication Bypass when using Legacy APIs.This issue affects HYPR Server: before 8.0 (with enabled Legacy APIs)
Affected products
- HYPR Server: before 8.0 — fixed in 8.0
How to fix
Upgrade to a fixed version: HYPR Server 8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-1837 or the next vulnerability affects your stack