What’s Vulnerable › Vulnerabilities
CVE-2023-1881: Cross-site Scripting (XSS) - Stored in microweber/microweber
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.3.3.
Affected products
- microweber/microweber: before 1.3.3 — fixed in 1.3.3
How to fix
Upgrade to a fixed version: microweber/microweber 1.3.3. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/8d039de2d615956f6df8df0bb1045ff3be88f183
- https://huntr.dev/bounties/d5ebc2bd-8638-41c4-bf72-7c906c601344
- https://github.com/microweber/microweber/commit/8d039de2d615956f6df8df0bb1045ff3be88f183
- https://huntr.dev/bounties/d5ebc2bd-8638-41c4-bf72-7c906c601344
Get alerted when CVE-2023-1881 or the next vulnerability affects your stack