What’s Vulnerable › Vulnerabilities
CVE-2023-1882: Cross-site Scripting (XSS) - DOM in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - DOM in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/49db615c300ae0f87795f20570f6f5bdccb1d2f2
- https://huntr.dev/bounties/8ab09a1c-cfd5-4ce0-aae3-d33c93318957
- https://github.com/thorsten/phpmyfaq/commit/49db615c300ae0f87795f20570f6f5bdccb1d2f2
- https://huntr.dev/bounties/8ab09a1c-cfd5-4ce0-aae3-d33c93318957
Get alerted when CVE-2023-1882 or the next vulnerability affects your stack