What’s Vulnerable › Vulnerabilities
CVE-2023-1883: Improper Access Control in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/db77df888178766987398597d4f153831c62a503
- https://huntr.dev/bounties/2f1e417d-cf64-4cfb-954b-3a9cb2f38191
- https://github.com/thorsten/phpmyfaq/commit/db77df888178766987398597d4f153831c62a503
- https://huntr.dev/bounties/2f1e417d-cf64-4cfb-954b-3a9cb2f38191
Get alerted when CVE-2023-1883 or the next vulnerability affects your stack