What’s Vulnerable › Vulnerabilities
CVE-2023-1884: Cross-site Scripting (XSS) - Generic in thorsten/phpmyfaq
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/7f0f921de74c88038826c46bbd2a123518d9d611
- https://huntr.dev/bounties/dda73cb6-9344-4822-97a1-2e31efb6a73e
- https://github.com/thorsten/phpmyfaq/commit/7f0f921de74c88038826c46bbd2a123518d9d611
- https://huntr.dev/bounties/dda73cb6-9344-4822-97a1-2e31efb6a73e
Get alerted when CVE-2023-1884 or the next vulnerability affects your stack