What’s Vulnerable › Vulnerabilities
CVE-2023-1887: Business Logic Errors in thorsten/phpmyfaq
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-05 · updated 2026-06-17
- Weakness: CWE-840
Description
Business Logic Errors in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
Affected products
- thorsten phpMyFAQ: before 3.1.12 — fixed in 3.1.12
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.12. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/400d9cd988d3287515c56b2ad6343026966f1a89
- https://huntr.dev/bounties/e4a58835-96b5-412c-a17e-3ceed30231e1
- https://github.com/thorsten/phpmyfaq/commit/400d9cd988d3287515c56b2ad6343026966f1a89
- https://huntr.dev/bounties/e4a58835-96b5-412c-a17e-3ceed30231e1
Get alerted when CVE-2023-1887 or the next vulnerability affects your stack