What’s Vulnerable › Vulnerabilities
CVE-2023-1890: Tablesome < 1.0.9 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-15 · updated 2026-06-17
Description
The Tablesome WordPress plugin before 1.0.9 does not escape various generated URLs, before outputting them in attributes when some notices are displayed, leading to Reflected Cross-Site Scripting
Affected products
- Tablesome: before 1.0.9 — fixed in 1.0.9
How to fix
Upgrade to a fixed version: Tablesome 1.0.9. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/173727/WordPress-Tablesome-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/8ef64490-30cd-4e07-9b7c-64f551944f3d
- http://packetstormsecurity.com/files/173727/WordPress-Tablesome-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/8ef64490-30cd-4e07-9b7c-64f551944f3d
Get alerted when CVE-2023-1890 or the next vulnerability affects your stack