What’s Vulnerable › Vulnerabilities
CVE-2023-1915: Thumbnail carousel slider < 1.1.10 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-15 · updated 2026-06-17
Description
The Thumbnail carousel slider WordPress plugin before 1.1.10 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting vulnerability which could be used against high privilege users such as admin.
Affected products
- nik00726 Thumbnail carousel slider: before 1.1.10 — fixed in 1.1.10
How to fix
Upgrade to a fixed version: nik00726 Thumbnail carousel slider 1.1.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0487c3f6-1a3c-4089-a614-15138f52f69b
- https://wpscan.com/vulnerability/0487c3f6-1a3c-4089-a614-15138f52f69b
Get alerted when CVE-2023-1915 or the next vulnerability affects your stack