What’s Vulnerable › Vulnerabilities
CVE-2023-1992
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-12 · updated 2026-06-17
- Weakness: CWE-400
Description
RPCoRDMA dissector crash in Wireshark 4.0.0 to 4.0.4 and 3.6.0 to 3.6.12 allows denial of service via packet injection or crafted capture file
Affected products
- Debian Linux: 10.0, 12.0
- Fedoraproject Fedora: 36, 37, 38
- Wireshark Foundation Wireshark: from 3.6.0 before 3.6.13; from 4.0.0 before 4.0.5 — fixed in 3.6.13, 4.0.5
How to fix
Upgrade to a fixed version: Wireshark Foundation Wireshark 3.6.13, 4.0.5. Check the vendor advisory for mitigations.
References
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-1992.json
- https://gitlab.com/wireshark/wireshark/-/issues/18852
- https://lists.debian.org/debian-lts-announce/2023/04/msg00029.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/EHLTD25WNQSPQNELX52UH6YLP4TBLKTT/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/FZA7IMATNNQPLIM6WMRPM3T5ZY24NRR2/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/PFJERBHVWYLYWXO2B3V47QH66IEB6EZ3/
- https://security.gentoo.org/glsa/202309-02
- https://www.debian.org/security/2023/dsa-5429
- https://www.wireshark.org/security/wnpa-sec-2023-09.html
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-1992.json
- https://gitlab.com/wireshark/wireshark/-/issues/18852
- https://lists.debian.org/debian-lts-announce/2023/04/msg00029.html
Get alerted when CVE-2023-1992 or the next vulnerability affects your stack