What’s Vulnerable › Vulnerabilities
CVE-2023-20062: Cisco Unified Intelligence Center Vulnerabilities
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-03 · updated 2026-06-17
- Weakness: CWE-200
Description
Multiple vulnerabilities in Cisco Unified Intelligence Center could allow an authenticated, remote attacker to collect sensitive information or perform a server-side request forgery (SSRF) attack on an affected system. Cisco plans to release software updates that address these vulnerabilities.
Affected products
- Cisco Packaged Contact Center Enterprise: all versions
- Cisco Unified Contact Center Enterprise: all versions
- Cisco Unified Contact Center Express: all versions
- Cisco Unified Intelligence Center: before 12.6\(2\) — fixed in 12.6\(2\)
How to fix
Upgrade to a fixed version: Cisco Unified Intelligence Center 12.6\(2\). Check the vendor advisory for mitigations.
References
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cuic-infodisc-ssrf-84ZBmwVk
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cuic-infodisc-ssrf-84ZBmwVk
Get alerted when CVE-2023-20062 or the next vulnerability affects your stack