What’s Vulnerable › Vulnerabilities

CVE-2023-2013

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 1.2 before 15.10.8, all versions starting from 15.11 before 15.11.7, all versions starting from 16.0 before 16.0.2. An issue was found that allows someone to abuse a discrepancy between the Web application display and the git command line interface to social engineer victims into cloning non-trusted code.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.10.8, 15.11.7, 16.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-2013 or the next vulnerability affects your stack