What’s Vulnerable › Vulnerabilities
CVE-2023-2014: Cross-site Scripting (XSS) - Generic in microweber/microweber
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Generic in GitHub repository microweber/microweber prior to 1.3.3.
Affected products
- microweber/microweber: before 1.3.3 — fixed in 1.3.3
How to fix
Upgrade to a fixed version: microweber/microweber 1.3.3. Check the vendor advisory for mitigations.
References
- https://github.com/microweber/microweber/commit/1a9b904722b35b00653c6ae72dca2969149159b3
- https://huntr.dev/bounties/a77bf7ed-6b61-452e-b5ee-e20017e28d1a
- https://github.com/microweber/microweber/commit/1a9b904722b35b00653c6ae72dca2969149159b3
- https://huntr.dev/bounties/a77bf7ed-6b61-452e-b5ee-e20017e28d1a
Get alerted when CVE-2023-2014 or the next vulnerability affects your stack