What’s Vulnerable › Vulnerabilities

CVE-2023-2015

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 15.8 before 15.10.8, all versions starting from 15.11 before 15.11.7, all versions starting from 16.0 before 16.0.2. A reflected XSS was possible when creating new abuse reports which allows attackers to perform arbitrary actions on behalf of victims.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.10.8, 15.11.7, 16.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-2015 or the next vulnerability affects your stack