What’s Vulnerable › Vulnerabilities
CVE-2023-20167: Cisco Identity Services Engine Path Traversal Vulnerabilities
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-18 · updated 2026-06-17
- Weakness: CWE-24
Description
Multiple vulnerabilities in Cisco Identity Services Engine (ISE) could allow an authenticated attacker to perform path traversal attacks on the underlying operating system to either elevate privileges to root or read arbitrary files. To exploit these vulnerabilities, an attacker must have valid Administrator credentials on the affected device. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco Identity Services Engine: before 3.1; 3.1, 3.1-patch1, 3.1-patch3, 3.1-patch4, 3.1-patch5, 3.1-patch6 (+2) — fixed in 3.1
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 3.1. Check the vendor advisory for mitigations.
References
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-traversal-ZTUgMYhu
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-traversal-ZTUgMYhu
Get alerted when CVE-2023-20167 or the next vulnerability affects your stack