What’s Vulnerable › Vulnerabilities
CVE-2023-20176
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-27 · updated 2026-06-17
- Weakness: CWE-400
Description
A vulnerability in the networking component of Cisco access point (AP) software could allow an unauthenticated, remote attacker to cause a temporary disruption of service. This vulnerability is due to overuse of AP resources. An attacker could exploit this vulnerability by connecting to an AP on an affected device as a wireless client and sending a high rate of traffic over an extended period of time. A successful exploit could allow the attacker to cause the Datagram TLS (DTLS) session to tear down and reset, causing a denial of service (DoS) condition.
Affected products
- Cisco Catalyst 9124 Firmware: before 17.6.6 — fixed in 17.6.6
- Cisco Catalyst 9130 Firmware: before 17.6.6 — fixed in 17.6.6
- Cisco Catalyst 9136 Firmware: before 17.6.6 — fixed in 17.6.6
- Cisco Catalyst 9164 Firmware: before 17.6.6 — fixed in 17.6.6
- Cisco Catalyst 9166 Firmware: before 17.6.6 — fixed in 17.6.6
How to fix
Upgrade to a fixed version: Cisco Catalyst 9124 Firmware 17.6.6; Cisco Catalyst 9130 Firmware 17.6.6; Cisco Catalyst 9136 Firmware 17.6.6; Cisco Catalyst 9164 Firmware 17.6.6; Cisco Catalyst 9166 Firmware 17.6.6. Check the vendor advisory for mitigations.
References
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-click-ap-dos-wdcXkvnQ
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-click-ap-dos-wdcXkvnQ
Get alerted when CVE-2023-20176 or the next vulnerability affects your stack