What’s Vulnerable › Vulnerabilities
CVE-2023-2028: Call Now Accessibility Button < 1.1 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-07-10 · updated 2026-06-17
Description
The Call Now Accessibility Button WordPress plugin before 1.1 does not properly sanitize some of its settings, which could allow high-privilege users to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Call Now Accessibility Button: before 1.1 — fixed in 1.1
How to fix
Upgrade to a fixed version: Call Now Accessibility Button 1.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0f1c1f1c-acdd-4c8a-bd5e-a21f4915e69f
- https://wpscan.com/vulnerability/0f1c1f1c-acdd-4c8a-bd5e-a21f4915e69f
Get alerted when CVE-2023-2028 or the next vulnerability affects your stack