What’s Vulnerable › Vulnerabilities

CVE-2023-2069

Description

An issue has been discovered in GitLab affecting all versions starting from 10.0 before 12.9.8, all versions starting from 12.10 before 12.10.7, all versions starting from 13.0 before 13.0.1. A user with the role of developer could use the import project feature to leak CI/CD variables.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.10.7, 12.9.8, 13.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-2069 or the next vulnerability affects your stack