What’s Vulnerable › Vulnerabilities
CVE-2023-2102: Cross-site Scripting (XSS) - Stored in alextselegidis/easyappointments
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository alextselegidis/easyappointments prior to 1.5.0.
Affected products
- alextselegidis/easyappointments: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: alextselegidis/easyappointments 1.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/alextselegidis/easyappointments/commit/bddc5cbeb7ff237a72943b304dcb01c653781767
- https://huntr.dev/bounties/dd7c04a7-a984-4387-9ac4-24596e7ece44
- https://github.com/alextselegidis/easyappointments/commit/bddc5cbeb7ff237a72943b304dcb01c653781767
- https://huntr.dev/bounties/dd7c04a7-a984-4387-9ac4-24596e7ece44
Get alerted when CVE-2023-2102 or the next vulnerability affects your stack