What’s Vulnerable › Vulnerabilities
CVE-2023-2103: Cross-site Scripting (XSS) - Stored in alextselegidis/easyappointments
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository alextselegidis/easyappointments prior to 1.5.0.
Affected products
- alextselegidis/easyappointments: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: alextselegidis/easyappointments 1.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/alextselegidis/easyappointments/commit/46a865300e94c7031cc0e315d95d3e3e56768498
- https://huntr.dev/bounties/1df09505-9923-43b9-82ef-15d94bc3f9dc
- https://github.com/alextselegidis/easyappointments/commit/46a865300e94c7031cc0e315d95d3e3e56768498
- https://huntr.dev/bounties/1df09505-9923-43b9-82ef-15d94bc3f9dc
Get alerted when CVE-2023-2103 or the next vulnerability affects your stack