What’s Vulnerable › Vulnerabilities
CVE-2023-2104: Improper Access Control in alextselegidis/easyappointments
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-15 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository alextselegidis/easyappointments prior to 1.5.0.
Affected products
- alextselegidis/easyappointments: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: alextselegidis/easyappointments 1.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/alextselegidis/easyappointments/commit/75b24735767868344193fb2cc56e17ee4b9ac4be
- https://huntr.dev/bounties/3099b8d1-c49c-41b8-a929-73ccded6fc7c
- https://github.com/alextselegidis/easyappointments/commit/75b24735767868344193fb2cc56e17ee4b9ac4be
- https://huntr.dev/bounties/3099b8d1-c49c-41b8-a929-73ccded6fc7c
Get alerted when CVE-2023-2104 or the next vulnerability affects your stack