What’s Vulnerable › Vulnerabilities
CVE-2023-2111: HollerBox < 2.1.4 - Admin+ SQL Injection
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-30 · updated 2026-06-17
Description
The Fast & Effective Popups & Lead-Generation for WordPress plugin before 2.1.4 concatenates user input into an SQL query without escaping it first in the plugin's report API endpoint, which could allow administrators in multi-site configuration to leak sensitive information from the site's database.
Affected products
- Groundhogg HollerBox: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: Groundhogg HollerBox 2.1.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7a0bdd47-c339-489d-9443-f173a83447f2
- https://wpscan.com/vulnerability/7a0bdd47-c339-489d-9443-f173a83447f2
Get alerted when CVE-2023-2111 or the next vulnerability affects your stack