What’s Vulnerable › Vulnerabilities
CVE-2023-2123: WP Inventory Manager < 2.1.0.13 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-16 · updated 2026-06-17
Description
The WP Inventory Manager WordPress plugin before 2.1.0.13 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting.
Affected products
- WP Inventory Manager: before 2.1.0.13 — fixed in 2.1.0.13
How to fix
Upgrade to a fixed version: WP Inventory Manager 2.1.0.13. Check the vendor advisory for mitigations.
References
- https://github.com/daniloalbuqrque/poc-cve-xss-encoded-wp-inventory-manager-plugin
- https://wpscan.com/vulnerability/44448888-cd5d-482e-859e-123e442ce5c1
- https://github.com/daniloalbuqrque/poc-cve-xss-encoded-wp-inventory-manager-plugin
- https://wpscan.com/vulnerability/44448888-cd5d-482e-859e-123e442ce5c1
Get alerted when CVE-2023-2123 or the next vulnerability affects your stack