What’s Vulnerable › Vulnerabilities
CVE-2023-2138: Use of Hard-coded Credentials in nuxtlabs/github-module
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-18 · updated 2026-06-17
- Weakness: CWE-798
Description
Use of Hard-coded Credentials in GitHub repository nuxtlabs/github-module prior to 1.6.2.
Affected products
- nuxtlabs/github-module: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: nuxtlabs/github-module 1.6.2. Check the vendor advisory for mitigations.
References
- https://github.com/nuxtlabs/github-module/commit/5490c43f729eee60f07920bf88c0aabdc1398b6e
- https://huntr.dev/bounties/65096ef9-eafc-49da-b49a-5b88c0203ca6
- https://github.com/nuxtlabs/github-module/commit/5490c43f729eee60f07920bf88c0aabdc1398b6e
- https://huntr.dev/bounties/65096ef9-eafc-49da-b49a-5b88c0203ca6
Get alerted when CVE-2023-2138 or the next vulnerability affects your stack