What’s Vulnerable › Vulnerabilities
CVE-2023-21515
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-26 · updated 2026-06-17
- Weakness: CWE-20
Description
InstantPlay which included vulnerable script which could execute javascript in Galaxy Store prior to version 4.5.49.8 allows attackers to execute javascript API to install APK from Galaxy Store.
Affected products
- Samsung Mobile Galaxy Store: before 4.5.49.8 — fixed in 4.5.49.8
How to fix
Upgrade to a fixed version: Samsung Mobile Galaxy Store 4.5.49.8. Check the vendor advisory for mitigations.
References
- https://security.samsungmobile.com/serviceWeb.smsb?year=2023&month=01
- https://security.samsungmobile.com/serviceWeb.smsb?year=2023&month=01
Get alerted when CVE-2023-21515 or the next vulnerability affects your stack